Gradle sync failed: Minimum supported Gradle version is 6.5. Current version is 4.4.

释放双眼,带上耳机,听听看~!

Gradle sync failed: Minimum supported Gradle version is 6.5. Current version is 4.4.

问题出现在项目开发版本与你当前Android Studio版本不一致,解决的方案,更换工程下的build.gradle中Android Stuido版本;

Gradle sync failed: Minimum supported Gradle version is 6.5. Current version is 4.4.

其次修改就是如下图:

Gradle sync failed: Minimum supported Gradle version is 6.5. Current version is 4.4.
Gradle sync failed: Minimum supported Gradle version is 6.5. Current version is 4.4.

修改成6.5就可以正常build了。

给TA买糖
共{{data.count}}人
人已赞赏
经验分享

Intelij IDEA配置Tomcat时找不到 “Application Server”也找不到Tomcat Sever

2021-2-22 19:25:58

经验分享

笔记本intel WIFI6 AX201 160Mhz无线网卡出现错误代码10

2021-4-11 22:15:59

版权声明 1 本网站名称:怀特博客
2 本站永久网址:https://www.ylesb.com
3 本网站的文章部分内容可能来源于网络,仅供大家学习与参考,如有侵权,请联系站长QQ466534434进行删除处理。
4 本站一切资源不代表本站立场,并不代表本站赞同其观点和对其真实性负责。
5 本站一律禁止以任何方式发布或转载任何违法的相关信息,访客发现请向站长举报
6 本站资源大多存储在云盘,如发现链接失效,请联系我们我们会第一时间更新。
0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
阿里云WordPress

Optimized by WPJAM Basic